<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Beulah plays first game, loses big to Trinity - Valley Times-News | Valley Times-News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.valleytimes-news.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/base.css?1598303909" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/style.css?1597348380" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/favicon-valleytimes-news.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beulah plays first game, loses big to Trinity - Valley Times-News" />
<meta property="og:description" content="BEULAH — The 2020 football season has not been kind to the Beulah Bobcats. Due to a positive COVID-19 test, their first three games with Loachapoka, Cleburne County and Pike County were canceled. But on Friday night, they were able to suit up and play at home against Trinity of Montgomery, one of the better &hellip;" />
<meta property="og:url" content="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/" />
<meta property="og:site_name" content="Valley Times-News" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-09-12T04:50:28-05:00" />
<meta property="article:modified_time" content="2020-09-12T04:27:20-05:00" />
<meta property="og:updated_time" content="2020-09-12T04:27:20-05:00" />
<meta property="og:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg" />
<meta property="og:image:secure_url" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BEULAH — The 2020 football season has not been kind to the Beulah Bobcats. Due to a positive COVID-19 test, their first three games with Loachapoka, Cleburne County and Pike County were canceled. But on Friday night, they were able to suit up and play at home against Trinity of Montgomery, one of the better [&hellip;]" />
<meta name="twitter:title" content="Beulah plays first game, loses big to Trinity - Valley Times-News" />
<meta name="twitter:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","potentialAction":{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/#primaryimage","url":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/#webpage","url":"https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/","inLanguage":"en-US","name":"Beulah plays first game, loses big to Trinity - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/#primaryimage"},"datePublished":"2020-09-12T04:50:28-05:00","dateModified":"2020-09-12T04:27:20-05:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/e2f11c85974bf1d132c4c8e7ff73005a"}},{"@type":["Person"],"@id":"https://www.valleytimes-news.com/#/schema/person/e2f11c85974bf1d132c4c8e7ff73005a","name":"Wayne Clark","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=96&d=mm&r=g","caption":"Wayne Clark"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; Beulah plays first game, loses big to Trinity Comments Feed" href="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.valleytimes-news.com/_static/??-eJyNUdlywjAM/KE6JpQePHT6KR1fJAL5GMsuzd9XCdCBCWH6klG065V2JY9JQDBYrSNpiKRV1IOJgRoPoeHOk7ym7EkWxg86/vwVc9YkBFSkxmgOAkFnlQdJZUB3o8uDigtFJqwdBJLelRyDKyLluAN0IoEpNbsrNWpOMroC2mWhlsfA0anSuyx0ANGsmnWjp9Uu7Qc+R5qyDAmt8sOVuZUiIsnpK5i2SCXwiT1RUbsdh8KOUtUIZpo2A8UJXB4MtuOkYirANqQicuW0+C0yE2Dvni2uV+3rmMz5LI9Y3wrRDcL0HPkC3VdxWWzvSlLmIH20FVmCepWdVdYOUwmh+8/rL76FpGhAocDYRbr5uXuSOypjHOd6pH/6j/Zlu203b8/vm19XExzN' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.valleytimes-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.valleytimes-news.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://www.valleytimes-news.com/wp-json/' />
<link rel='shortlink' href='https://www.valleytimes-news.com/?p=24126' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2020%2F09%2Fbeulah-plays-first-game-loses-big-to-trinity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2020%2F09%2Fbeulah-plays-first-game-loses-big-to-trinity%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
				
<script type="text/javascript">
loggedin = false;
</script>



				<script type="text/javascript" src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VLL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/VLL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VLL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/VLL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/09/beulah-plays-first-game-loses-b");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/VLL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/VLL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/VLL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/VLL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://www.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://www.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/TheValleyTimesNews/" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-facebook-3-24.png" alt="facebook" /></a></li>
	<li><a href="https://twitter.com/ValleyTimesNews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-twitter-3-24.png" alt="twitter" /></a></li>
	<li><a href="https://instagram.com/valleytimesnews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-instagram-13-24.png" alt="instagram" /></a></li>
</ul>							<p class="date">
								September 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">73&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.valleytimes-news.com">
									<img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.valleytimes-news.com">
									<img class="logo" class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://www.valleytimes-news.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.valleytimes-news.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://www.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.valleytimes-news.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg 800w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg?resize=300,169 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg?resize=768,432 768w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/09/beulahweb.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Beulah plays first game, loses big to Trinity</h2>

										<div class="byline">
											
											<a href="https://www.valleytimes-news.com/author/wayne.clark/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de52e469867e1995007920ee8e183fb7?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.valleytimes-news.com/author/wayne-clark/" rel="bookmark">Wayne Clark</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:wayne.clark@valleytimes-news.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:50 pm Friday, September 11, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Beulah plays first game, loses big to Trinity. BEULAH \u2014 The 2020 football season has not been kind to the Beulah Bobcats. Due to a positive COVID-19 test, their first three games with Loachapoka, Cleburne County and Pike County were canceled. \r\nBut on Friday night, they were able to suit up and play at home against Trinity of Montgomery, one of the better teams on their schedule this year.\r\n The visiting Wildcats are rolling along with four games under their belts.\u00a0 By contrast, the Bobcats have practiced for only a week-and-a-half since the start of the season.\r\nThe contrast between a good team that has hit their stride and is playing well and a team that\u2019s just trying to have something good happen could not have been more stark. \r\nTrinity played well in all phases of the game to handily win by a score of 50-7.\r\nSenior quarterback Kaleb Abney played well in defeat. He thrilled the home crowd by having an electrifying 73-yard run on the first play from scrimmage. Noah Higdon\u2019s PAT made it 7-0 Beulah with very little time gone in the opening quarter. \r\nIt was all downhill from there. \r\nAbney would finish the game with just under 100 yards rushing and was his team\u2019s leading tackler with six stops. Sophomore linebacker Caleba Burton also had six tackles for Beulah.\r\nThe Bobcats failed to complete a single pass in the game and lost four fumbles.\r\nThey did manage to have 174 yards rushing.\r\nTrinity had a balanced attack, running for 115 yards and passing for 154.\u00a0 They tied the game at 7 on their opening drive. Mac McClinton scored a short run to make it 7-6, and Grayden Flowers\u2019 extra point tied the game.\r\nThe first of Beulah\u2019s four lost fumbles put the Wildcats ahead for good. The second play after the kickoff, the Bobcats left the ball on the ground. Trinity\u2019s Coleman Ellis scooped it up and ran it back a short distance for a score. Flowers\u2019 second PAT of the game made it 14-7 in favor of the Wildcats with 8:28 left in the first quarter. The Bobcats couldn\u2019t move it on their next possession and punted on fourth-and-six from the 24.\r\nTrinity put the ball in play on their 46 and marched 54 yards to take a two-score lead Coleman Stanley capped off the drive with a scoring run. Flowers\u2019 third point-after kick made the score 21-7 in favor of Trinity with 4:16 left in the first quarter.\r\nA good kickoff return by T.J. Washington gave the Bobcats good field position on their next possession, and they had one of their better drives of the night before turning the ball over on downs deep in Wildcat territory. Runs by Abney and freshman Jacori Tarver highlighted the drive.\r\nOn the first play of Trinity\u2019s next series, quarterback John David Bonner found Jake Hufham running in the open deep in Beulah territory. He hit him with a well-thrown pass. The play advanced the ball inside the Bobcat 30. The next play got it down to the 10 and on the third play of the drive, the Bonner-to-Hufham connection put another score on the board for the visitors. A successful two-point conversion upped the score to 29-7 with 10:33 left before halftime.\r\nThings went from bad to worse for Beulah as they fumbled the kickoff, setting up Trinity with a first-and-10 on the Bobcat 16. A pass from Bonner to William Roberson accounted for the next score. Another PAT from Flowers made the score 36-7 with 10:19 still left in a nightmarish first half for the home team.\r\nIt went to 43-7 on the next Trinity possession. Chase Letner scored on a 10-yard run to cap off a drive late in the half.\r\nIn the final minute of the first half, the Bobcats went for it on fourth and three from their 31. On a very determined run, T.J. Washington picked it up at the 35. He had another nice run to pick up a first down just before time ran out to end the half.\r\nWith the game out of hand, the officials ran the clock continuously in the second half. The Wildcats added one more score to hit the half-century mark. Beulah had the ball for only two possessions and could not dent the end zone.\r\nThe game ended with the Bobcats on the short end of a 50-7 score.\r\nIt won\u2019t get any easier next week for Beulah. They will be on the road to take on Montgomery Catholic.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=57860896da4bcdc0c51b6e2aed59ba40&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">BEULAH — The 2020 football season has not been kind to the Beulah Bobcats. Due to a positive COVID-19 test, their first three games with Loachapoka, Cleburne County and Pike County were canceled. </span></p>
<p><span class="s1">But on Friday night, they were able to suit up and play at home against Trinity of Montgomery, one of the better teams on their schedule this year.</span></p>
<p><span class="s1"> The visiting Wildcats are rolling along with four games under their belts.<span class="Apple-converted-space">  </span>By contrast, the Bobcats have practiced for only a week-and-a-half since the start of the season.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p><span class="s1">The contrast between a good team that has hit their stride and is playing well and a team that’s just trying to have something good happen could not have been more stark. </span></p>
<p><span class="s1">Trinity played well in all phases of the game to handily win by a score of 50-7.</span></p>
<p><span class="s1">Senior quarterback Kaleb Abney played well in defeat. He thrilled the home crowd by having an electrifying 73-yard run on the first play from scrimmage. Noah Higdon’s PAT made it 7-0 Beulah with very little time gone in the opening quarter. </span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">It was all downhill from there. </span></p>
<p><span class="s1">Abney would finish the game with just under 100 yards rushing and was his team’s leading tackler with six stops. Sophomore linebacker Caleba Burton also had six tackles for Beulah.</span></p>
<p><span class="s1">The Bobcats failed to complete a single pass in the game and lost four fumbles.</span></p>
<p><span class="s1">They did manage to have 174 yards rushing.</span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s1">Trinity had a balanced attack, running for 115 yards and passing for 154.<span class="Apple-converted-space">  </span>They tied the game at 7 on their opening drive. Mac McClinton scored a short run to make it 7-6, and Grayden Flowers’ extra point tied the game.</span></p>
<p><span class="s2">The first of Beulah’s four lost fumbles put the Wildcats ahead for good. The second play after the kickoff, the Bobcats left the ball on the ground. Trinity’s Coleman Ellis scooped it up and ran it back a short distance for a score. Flowers’ second PAT of the game made it 14-7 in favor of the Wildcats with 8:28 left in the first quarter. The Bobcats couldn’t move it on their next possession and punted on fourth-and-six from the 24.</span></p>
<p><span class="s2">Trinity put the ball in play on their 46 and marched 54 yards to take a two-score lead Coleman Stanley capped off the drive with a scoring run. Flowers’ third point-after kick made the score 21-7 in favor of Trinity with 4:16 left in the first quarter.</span></p>
<p><span class="s2">A good kickoff return by T.J. Washington gave the Bobcats good field position on their next possession, and they had one of their better drives of the night before turning the ball over on downs deep in Wildcat territory. Runs by Abney and freshman Jacori Tarver highlighted the drive.</span></p>
<p><span class="s2">On the first play of Trinity’s next series, quarterback John David Bonner found Jake Hufham running in the open deep in Beulah territory. He hit him with a well-thrown pass. The play advanced the ball inside the Bobcat 30. The next play got it down to the 10 and on the third play of the drive, the Bonner-to-Hufham connection put another score on the board for the visitors. A successful two-point conversion upped the score to 29-7 with 10:33 left before halftime.</span></p>
<p><span class="s2">Things went from bad to worse for Beulah as they fumbled the kickoff, setting up Trinity with a first-and-10 on the Bobcat 16. A pass from Bonner to William Roberson accounted for the next score. Another PAT from Flowers made the score 36-7 with 10:19 still left in a nightmarish first half for the home team.</span></p>
<p><span class="s2">It went to 43-7 on the next Trinity possession. Chase Letner scored on a 10-yard run to cap off a drive late in the half.</span></p>
<p><span class="s2">In the final minute of the first half, the Bobcats went for it on fourth and three from their 31. On a very determined run, T.J. Washington picked it up at the 35. He had another nice run to pick up a first down just before time ran out to end the half.</span></p>
<p><span class="s2">With the game out of hand, the officials ran the clock continuously in the second half. The Wildcats added one more score to hit the half-century mark. Beulah had the ball for only two possessions and could not dent the end zone.</span></p>
<p><span class="s2">The game ended with the Bobcats on the short end of a 50-7 score.</span></p>
<p><span class="s2">It won’t get any easier next week for Beulah. They will be on the road to take on Montgomery Catholic.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24126" class="share-twitter sd-button share-icon" href="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24126" class="share-facebook sd-button share-icon" href="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.valleytimes-news.com/2020/09/chambers-remains-undefeated/">Chambers remains undefeated</a></h4>
          <p>The No. 3 Chambers Rebels started off slow in their game at Lowndes Academy, and allowed their first touchdown against... <a href="https://www.valleytimes-news.com/2020/09/chambers-remains-undefeated/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/';
	this.page.identifier = '24126 https://www.valleytimes-news.com/?p=24126';
	this.page.title = 'Beulah plays first game, loses big to Trinity - Valley Times-News';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//valleytimes-news.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/junior-league-kicks-off-new-year/" title="Permalink to Junior League kicks off new year" rel="bookmark">Junior League kicks off new year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/chartwells-scholarship-given-to-two-tcss-graduates/" title="Permalink to Chartwells Scholarship given to two TCSS  graduates" rel="bookmark">Chartwells Scholarship given to two TCSS  graduates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/eamc-lanier-administrator-greg-nichols-gives-covid-update/" title="Permalink to EAMC-Lanier Administrator Greg Nichols gives COVID update" rel="bookmark">EAMC-Lanier Administrator Greg Nichols gives COVID update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/tcss-gives-virtual-students-option-of-returning-to-in-person-instruction/" title="Permalink to TCSS gives virtual students option of returning to in-person instruction" rel="bookmark">TCSS gives virtual students option of returning to in-person instruction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/work-underway-on-new-car-wash/" title="Permalink to Work underway on new car wash" rel="bookmark">Work underway on new car wash</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/beulah-plays-first-game-loses-big-to-trinity/" title="Permalink to Beulah plays first game, loses big to Trinity" rel="bookmark">Beulah plays first game, loses big to Trinity</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/chambers-remains-undefeated/" title="Permalink to Chambers remains undefeated" rel="bookmark">Chambers remains undefeated</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/springwood-rebounds-with-blowout-win/" title="Permalink to Springwood rebounds with blowout win" rel="bookmark">Springwood rebounds with blowout win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/lafayette-falls-to-b-b-comer/" title="Permalink to LaFayette falls to B.B. Comer" rel="bookmark">LaFayette falls to B.B. Comer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/09/lanett-takes-care-of-fayetteville-30-4-moves-to-2-0-in-region-play/" title="Permalink to Lanett takes care of Fayetteville 30-4, moves to 2-0 in region play" rel="bookmark">Lanett takes care of Fayetteville 30-4, moves to 2-0 in region play</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/plugins.js?1591035860"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/main.js?1591035860"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.valleytimes-news.com\/2020\/09\/beulah-plays-first-game-loses-big-to-trinity\/":24126};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.valleytimes-news.com/_static/??-eJx1jksOwjAMRC9EahXEb4G4SxMXHBLHih2V4xMqgdiwsTzjeSPDIo7YpxZQISrYnfxjKs/vMkTdQA/5woZsIKndiBUyWi2M5qSWmRI6IW+t4rski7i5rkD4x3dLSkoK63RRP8Hfb7rEPGEYMnG/X/Nl3J/H0248bI/xBRH5RMo='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'176206029',post:'24126',tz:'-5',srv:'www.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '24126' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>