<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>West Point City Council discusses Hyundai TRANSYS MOU - Valley Times-News | Valley Times-News</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.valleytimes-news.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/style.css?1600435794" />

        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/favicon-valleytimes-news.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Point City Council discusses Hyundai TRANSYS MOU - Valley Times-News" />
<meta property="og:description" content="Mayor Pro Tem Henry Hutchinson filled in for Steve Tramell at the West Point City Council work session on Thursday as the council discussed the memorandum of understanding for the recently announced expansion of Hyundai TRANSYS. Georgia Gov. Brian Kemp announced on Dec. 1 that Hyundai TRANSYS will invest more than $240 million in expanding &hellip;" />
<meta property="og:url" content="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/" />
<meta property="og:site_name" content="Valley Times-News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-12T13:20:22-06:00" />
<meta property="article:modified_time" content="2020-12-12T13:50:07-06:00" />
<meta property="og:updated_time" content="2020-12-12T13:50:07-06:00" />
<meta property="og:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg" />
<meta property="og:image:secure_url" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mayor Pro Tem Henry Hutchinson filled in for Steve Tramell at the West Point City Council work session on Thursday as the council discussed the memorandum of understanding for the recently announced expansion of Hyundai TRANSYS. Georgia Gov. Brian Kemp announced on Dec. 1 that Hyundai TRANSYS will invest more than $240 million in expanding [&hellip;]" />
<meta name="twitter:title" content="West Point City Council discusses Hyundai TRANSYS MOU - Valley Times-News" />
<meta name="twitter:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","potentialAction":{"@type":"SearchAction","target":"https://www.valleytimes-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/#primaryimage","url":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg","width":622,"height":352},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/#webpage","url":"https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/","inLanguage":"en-US","name":"West Point City Council discusses Hyundai TRANSYS MOU - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/#primaryimage"},"datePublished":"2020-12-12T13:20:22-06:00","dateModified":"2020-12-12T13:50:07-06:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/85c11eeada4daf84eef7e4b5ea9d12ee"}},{"@type":["Person"],"@id":"https://www.valleytimes-news.com/#/schema/person/85c11eeada4daf84eef7e4b5ea9d12ee","name":"Ed Pugh","image":{"@type":"ImageObject","@id":"https://www.valleytimes-news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac0b8da66b3690deffa84a09052bc53f?s=96&d=mm&r=g","caption":"Ed Pugh"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; West Point City Council discusses Hyundai TRANSYS MOU Comments Feed" href="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.valleytimes-news.com/_static/??-eJyNUe1OwzAMfCHSrBWa2A/Eo6B8rfXmfChOGH173JahjdGxP1Hiu5x9Z3lKAoLBah1JQyStogFMDNR4CA1XnuQl5UCyMH7U8fPncsuahYCK1BjNUSDorPIoqYzornS5UXGhyIS1h0DSu5JjcEWkHPeATiQwpWZ3oUbNIqMroF0XarkNnJwqg8tCBxDNpukaPY92Lt/xOdGUZUhole+OzKUUEUnOp2DaKpXAJ/ZERe33HAo7SlUjmLnbDSgWcL0x2J6TiqkA25CKyJVl8GvkRsBXcdY4uJIUb2jXdNJHW5GtIxz5XEL+/ZVj8wx2m3Y7hfoA60MhulGYgbe1Qv9nHhpUdlZZO85XCP2jCu+8TknRgEKBsY909fhzqytKU6rf7+nLm39tt5tt97zbtS9fdxg04Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.valleytimes-news.com/wp-includes/js/jquery/jquery.js?m=1604003677g'></script>
<link rel="https://api.w.org/" href="https://www.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valleytimes-news.com/wp-json/wp/v2/posts/25545" /><link rel='shortlink' href='https://www.valleytimes-news.com/?p=25545' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2020%2F12%2Fwest-point-city-council-discusses-hyundai-transys-mou%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2020%2F12%2Fwest-point-city-council-discusses-hyundai-transys-mou%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VLL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/VLL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VLL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/VLL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/west-point-city-council-discuss");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/VLL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/VLL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/VLL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/VLL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/VLL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/VLL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/VLL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/VLL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/VLL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/VLL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/VLL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/VLL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/VLL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/VLL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/VLL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/VLL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/VLL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/VLL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/VLL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/VLL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/VLL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/VLL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/VLL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/VLL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.valleytimes-news.com/subscriptions/">Subscribe</a></li>
  <li><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
      <li><a href="https://www.valleytimes-news.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
  	<li class="submit">
		<a href="https://www.valleytimes-news.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.valleytimes-news.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="classifieds"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://www.facebook.com/TheValleyTimesNews/" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-facebook-3-24.png" alt="facebook" /></a></li>
	<li><a href="https://twitter.com/ValleyTimesNews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-twitter-3-24.png" alt="twitter" /></a></li>
	<li><a href="https://instagram.com/valleytimesnews" rel="bookmark"><img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/iconmonstr-instagram-13-24.png" alt="instagram" /></a></li>
</ul>							<p class="date">
								December 12, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-803" title="broken clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">63&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.valleytimes-news.com">
									<img src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.valleytimes-news.com">
									<img class="logo" class="logo" src="https://www.valleytimes-news.com/wp-content/themes/2016-valley-child/media/img/brand/logo-valleytimes-news.png" alt="Valley Times-News" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.valleytimes-news.com">Home</a></li>
	<li class="news "><a href="https://www.valleytimes-news.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.valleytimes-news.com/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://www.valleytimes-news.com/category/obituaries/">Obits</a></li>
	<li class="eedition"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&prodId=VTN">E-Edition</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.valleytimes-news.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Valley Times-News..." onfocus="if(this.value=='Search Valley Times-News...'){this.value='';}" onblur="if(this.value==''){this.value='Search Valley Times-News...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg 622w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg?resize=300,170 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/Hyundai-FW.jpg?resize=618,350 618w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>West Point City Council discusses Hyundai TRANSYS MOU</h2>

										<div class="byline">
											
											<a href="https://www.valleytimes-news.com/author/ed.pugh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/ac0b8da66b3690deffa84a09052bc53f?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac0b8da66b3690deffa84a09052bc53f?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.valleytimes-news.com/author/ed-pugh/" rel="bookmark">Ed Pugh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ed.pugh@lagrangenews.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:20 am Saturday, December 12, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"West Point City Council discusses Hyundai TRANSYS MOU. Mayor Pro Tem Henry Hutchinson filled in for Steve Tramell at the West Point City Council work session on Thursday as the council discussed the memorandum of understanding for the recently announced expansion of Hyundai TRANSYS. \r\nGeorgia Gov. Brian Kemp announced on Dec. 1 that Hyundai TRANSYS will invest more than $240 million in expanding their operations in Georgia, creating 678 full-time long-term positions at a new manufacturing facility in the West Point area.\r\nAs part of the MOU, the property on which the plant will be located will be owned by the West Point Development Authority and leased to Hyundai TRANSYS. WPDA will also issue Revenue Bonds Series 2020 in the aggregate principal amount not to exceed $241 million.\r\nAdditionally, the WPDA is not subject to ad valorem tax on real or personal property of the Hyundai TRANSYS project.\r\nFor the first three years, Hyundai TRANSYS will realize a 100 percent abatement. In the fourth year, there will be a 75 percent abatement and the fifth through 20 years will have a 50 percent abatement.\r\nWPDA Bond Counsel Rob McKenna said in the county\u2019s pilot program that as long as the plant is under construction the company can go 100 percent abated. \r\n\u201cOne of the reasons there is a 100 percent abatement for the first three years is the plant will be under construction during that period,\u201d McKenna said. \r\nCouncilwoman DeeDee Williams, who said she would abstain herself from the vote due to her affiliation with a sister company to Hyundai TRANSYS, asked County Manager Ed Moon how much the abatement would cost the city. \r\n\u201cI do want to understand from my perspective as a councilperson, what it is that we\u2019re offering as a city to Hyundai TRANSYS Powertrain,\u201d Williams said.\r\nMcKenna pointed out that West Point was not guaranteed to land the expansion project. \r\n\u201cThis was a competitive bid situation. it\u2019s not like they were going to automatically put it there, and you\u2019re automatically giving up something,\u201d McKenna said.\r\nMoon said he did not have the exact numbers on hand but could provide them. The only other request in the MOU that benefits Hyundai TRANSYS is the waving of any permit fees associated with the project. \r\n\u201cThe only other thing that we were requested as far as a benefit to the company in the MOU is to waive any permit fees associated with the project, again, which is something we have done with all industry that we been able to locate in the city, but there is no other cost associated with that,\u201d Moon said.\r\nMoon also pointed out that the company is responsible for all the infrastructure costs. \r\n\u201cThe company is responsible for all the infrastructure costs as far as any improvements to any city streets. They\u2019re responsible for any costs associated with any utility improvements that we will be serving to the company,\u201d Moon said.\r\nCouncilwoman Sandra Thornton expressed her enthusiasm for the project. \r\n\u201cI am most certainly happy West Point was chosen,\u201d Thornton said.\r\nWilliams concluded emphatically that, \u201cwe definitely want the business.\u201d\r\nThe council also discussed the ordinance to decriminalize marijuana. In that ordinance, the civil penalty would be a progressive scale based on the number of infractions. For the first offense, the fine will not exceed $100, on the second offense the fine should not exceed $200 and for the third and any subsequent offense the fine should not exceed $350.\r\nThe council will vote on this along with the MOU for Hyundai TRANSYS when they reconvene Monday, Dec. 14 at 5:30 p.m. EST via webinar.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e70df43f977e0871402cfc4fc4318688&postHash=eb105873ac58418e3bbe55b6ac9f3654&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">Mayor Pro Tem Henry Hutchinson filled in for Steve Tramell at the West Point City Council work session on Thursday as the council discussed the memorandum of understanding for the recently announced expansion of Hyundai TRANSYS. </span></p>
<p><span class="s1">Georgia Gov. Brian Kemp announced on Dec. 1 that Hyundai TRANSYS will invest more than $240 million in expanding their operations in Georgia, creating 678 full-time long-term positions at a new manufacturing facility in the West Point area.</span></p>
<p><span class="s1">As part of the MOU, </span><span class="s2">the property on which the plant will be located will be owned by the West Point Development Authority and leased to Hyundai TRANSYS. WPDA will also issue Revenue Bonds Series 2020 in the aggregate principal amount not to exceed $241 million.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s2">Additionally, the WPDA is not subject to ad valorem tax on real or personal property of the Hyundai TRANSYS project.</span></p>
<p><span class="s2">For the first three years, Hyundai TRANSYS will realize a 100 percent abatement. In the fourth year, there will be a 75 percent abatement and the fifth through 20 years will have a 50 percent abatement.</span></p>
<p><span class="s2">WPDA Bond Counsel Rob McKenna said in the county’s pilot program that as long as the plant is under construction the company can go 100 percent abated. </span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s2">“One of the reasons there is a 100 percent abatement for the first three years is the plant will be under construction during that period,” McKenna said. </span></p>
<p><span class="s1">Councilwoman DeeDee Williams, who said she would abstain herself from the vote due to her affiliation with a sister company to Hyundai TRANSYS, asked County Manager Ed Moon how much the abatement would cost the city. </span></p>
<p><span class="s2">“I do want to understand from my perspective as a councilperson, what it is that we’re offering as a city to Hyundai TRANSYS Powertrain,” Williams said.</span></p>
<p><span class="s2">McKenna pointed out that West Point was not guaranteed to land the expansion project. </span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s2">“This was a competitive bid situation. it’s not like the</span><span class="s1">y were going to automatically put it there, and you’re automatically giving up something,” McKenna said.</span></p>
<p><span class="s1">Moon said he did not have the exact numbers on hand but could provide them. The only other request in the MOU that benefits Hyundai TRANSYS is the waving of any permit fees associated with </span><span class="s2">the project. </span></p>
<p><span class="s1">“The only other thing that we were requested as far as a benefit to the company in the MOU is to waive any permit fees associated with the project, again, which is something we have done with all industry that we been able to locate in the city, but there is no other cost associated with that,” Moon said.</span></p>
<p><span class="s1">Moon also pointed out that the company is responsible for all the infrastructure costs. </span></p>
<p><span class="s1">“The company is responsible for all the infrastructure costs as far as any improvements to any city streets. They’re responsible for any costs associated with any utility improvements that we will be serving to the company,” Moon said.</span></p>
<p><span class="s1">Councilwoman Sandra Thornton expressed her enthusiasm for the project. </span></p>
<p><span class="s1">“I am most certainly happy West Point was chosen,” Thornton said.</span></p>
<p><span class="s1">Williams concluded emphatically that, “we definitely want the business.”</span></p>
<p><span class="s1">The council also discussed the ordinance to decriminalize marijuana. In that ordinance, the civil penalty would be a progressive scale based on the number of infractions. For the first offense, the fine will not exceed $100, on the second offense the fine should not exceed $200 and for the third and any subsequent offense the fine should not exceed $350.</span></p>
<p><span class="s1">The council will vote on this along with the MOU for Hyundai TRANSYS when they reconvene Monday, Dec. 14 at 5:30 p.m. EST via webinar.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25545" class="share-twitter sd-button share-icon" href="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25545" class="share-facebook sd-button share-icon" href="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-176206029-25545-5fd4f4d9d6deb' data-src='https://widgets.wp.com/likes/#blog_id=176206029&amp;post_id=25545&amp;origin=www.valleytimes-news.com&amp;obj_id=176206029-25545-5fd4f4d9d6deb' data-name='like-post-frame-176206029-25545-5fd4f4d9d6deb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.valleytimes-news.com/2020/12/valley-christmas-parade-celebrates-holiday-season/">
              <img src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/DSC_0207FW.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.valleytimes-news.com/2020/12/valley-christmas-parade-celebrates-holiday-season/">Valley Christmas parade celebrates holiday season</a></h4>
          <p>https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/12/2020-Vallety-Wide-Christmas-Parade.mp4 On Thursday, Highway 29 was shut down as trailers, busses and every sort of truck and car possible drove... <a href="https://www.valleytimes-news.com/2020/12/valley-christmas-parade-celebrates-holiday-season/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134197"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/';
      this.page.identifier = '25545 https://www.valleytimes-news.com/?p=25545';
      this.page.title = 'West Point City Council discusses Hyundai TRANSYS MOU - Valley Times-News';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//valleytimes-news.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/cleveland-road-puts-on-light-show/" title="Permalink to Cleveland Road puts on light show" rel="bookmark">Cleveland Road puts on light show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/five-points-farm-readies-to-hold-christmas-in-the-vineyard/" title="Permalink to Five Points Farm readies to hold Christmas in the Vineyard" rel="bookmark">Five Points Farm readies to hold Christmas in the Vineyard</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/west-point-city-council-discusses-hyundai-transys-mou/" title="Permalink to West Point City Council discusses Hyundai TRANSYS MOU" rel="bookmark">West Point City Council discusses Hyundai TRANSYS MOU</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/gray-talks-chambers-countys-progress-recent-ccda-office-relocation/" title="Permalink to Gray talks Chambers County’s progress, recent CCDA office relocation" rel="bookmark">Gray talks Chambers County’s progress, recent CCDA office relocation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/valley-native-celebrates-100th-birthday/" title="Permalink to Valley native celebrates 100th birthday" rel="bookmark">Valley native celebrates 100th birthday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/expansion-comes-at-a-great-time/" title="Permalink to Expansion comes at a great time" rel="bookmark">Expansion comes at a great time</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/reader-applauds-new-gravesite-for-david-dunlap/" title="Permalink to Reader applauds new gravesite for David Dunlap" rel="bookmark">Reader applauds new gravesite for David Dunlap</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/be-civil-even-during-rivalry-week/" title="Permalink to Be civil, even during rivalry week" rel="bookmark">Be civil, even during rivalry week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/11/enjoy-the-holidays-like-never-before/" title="Permalink to Enjoy the holidays like never before" rel="bookmark">Enjoy the holidays like never before</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/11/joe-biden-and-the-25th-amendment/" title="Permalink to Joe Biden and the 25th Amendment" rel="bookmark">Joe Biden and the 25th Amendment</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/2020-all-valley-area-football-team-announced-30-players-selected/" title="Permalink to 2020 All-Valley Area Football Team announced, 30 players selected" rel="bookmark">2020 All-Valley Area Football Team announced, 30 players selected</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/beulah-girls-hold-on-for-win-vs-valley/" title="Permalink to Beulah girls hold on for win vs Valley" rel="bookmark">Beulah girls hold on for win vs Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/valley-boys-dominate-beulah-89-17/" title="Permalink to Valley boys dominate Beulah 89-17" rel="bookmark">Valley boys dominate Beulah 89-17</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/lanett-boys-struggle-down-stretch-against-troup-fall-to-2-1-on-season/" title="Permalink to Lanett boys struggle down stretch against Troup, fall to 2-1 on season" rel="bookmark">Lanett boys struggle down stretch against Troup, fall to 2-1 on season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.valleytimes-news.com/2020/12/chambers-academy-qb-payton-allen-named-aisa-all-star-mvp/" title="Permalink to Chambers Academy QB Payton Allen named AISA All-Star MVP" rel="bookmark">Chambers Academy QB Payton Allen named AISA All-Star MVP</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.valleytimes-news.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.valleytimes-news.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.valleytimes-news.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
                <li><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
							</ol>
<!-- Mailchimp Newsletter Signup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"47ee7e89c9d398870f69b5758","lid":"2fb834aecb","uniqueMethods":true}) })</script>

						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.valleytimes-news.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Valley Times-News</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287319"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/plugins.js?1600435794"></script>
        <script src="https://www.valleytimes-news.com/wp-content/themes/2016-bni/media/js/main.js?1603400492"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.valleytimes-news.com\/2020\/12\/west-point-city-council-discusses-hyundai-transys-mou\/":25545};
	</script>
				<link rel='stylesheet' id='all-css-0' href='https://www.valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoZmBgYGJuZmwMARHgu3Q==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.valleytimes-news.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003677j'></script>
<script src='https://www.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.valleytimes-news.com/_static/??-eJydz1EOwiAMBuALCXWLLuHBeBTDoJmwwnCFLHp6cZEL7KUP/99+SWFLwiwxY8yQqEwuMtQoLUQM+xSepefTL3XRULHI4PclDCNaGVxsfYNCEc3ymJM2s1Cyh0e9h7E4slXmHJBZT3gM8K+C61u2dkV2n4MUubm+VL2CTx0t4fp37uHWDeehvyjVXf0XPh5sOA=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.valleytimes-news.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.valleytimes-news.com/_static/??-eJyNyzsKgDAQRdENaSaixEpcSzAPmeBEmfjZvhYW2ojl5XLoWEpOw7QFZIqZBIE9JgjS+opSeFS/wggnE3NBX/B6z/5lFClAoZl2Fsy36aWrnG2srV3bxhN3j0AG'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202050#ver=202050' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'176206029',post:'25545',tz:'-6',srv:'www.valleytimes-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '25545' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
            </body>
</html>