  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>&#039;He died a hero,&#039; Fallen Chambers County deputy J’Mar Abel laid to rest - Valley Times-News | Valley Times-News</title><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-valleytimes.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-mobile-valleytimes.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?w=800" as="image" imagesrcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg 800w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=300,169 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=768,432 768w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=622,350 622w" imagesizes="(max-width: 800px) 100vw, 800px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/style.css?1656449717" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/css/normalize.css?1656449717" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/style.css?1656449717" />

        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1656449717"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/favicon-valleytimes.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;He died a hero,&#039; Fallen Chambers County deputy J’Mar Abel laid to rest - Valley Times-News" />
	<meta property="og:description" content="On Monday, law enforcement personnel from Chambers County and all across the state of Alabama, and even the state of Georgia, descended upon the small town of Munford in Talladega County to pay their final respects to fallen Deputy Sheriff J’Mar Colin Abel. Along with the outpouring of law enforcement support, many prominent members of [&hellip;]" />
	<meta property="og:url" content="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2022-06-28T22:00:13+00:00" />
	<meta property="article:modified_time" content="2022-06-28T22:55:40+00:00" />
	<meta property="og:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ed Pugh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.valleytimes-news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#primaryimage","url":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg","contentUrl":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg","width":800,"height":450,"caption":"Heroes escort: The funeral procession for fallen Chambers County Deputy J’Mar Colin Abel makes its way from S.M. Goodson Funeral Home in Talladega to Kelly Springs Missionary Baptist Church in Munford Monday afternoon. Photo by Ed Pugh."},{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#webpage","url":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/","name":"'He died a hero,' Fallen Chambers County deputy J’Mar Abel laid to rest - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#primaryimage"},"datePublished":"2022-06-28T22:00:13+00:00","dateModified":"2022-06-28T22:55:40+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/85c11eeada4daf84eef7e4b5ea9d12ee"},"breadcrumb":{"@id":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/"]}]},{"@type":"BreadcrumbList","@id":"https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.valleytimes-news.com/"},{"@type":"ListItem","position":2,"name":"&#8216;He died a hero,&#8217; Fallen Chambers County deputy J’Mar Abel laid to rest"}]},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/85c11eeada4daf84eef7e4b5ea9d12ee","name":"Ed Pugh","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.valleytimes-news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac0b8da66b3690deffa84a09052bc53f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac0b8da66b3690deffa84a09052bc53f?s=96&d=mm&r=g","caption":"Ed Pugh"},"url":"https://www.valleytimes-news.com/author/ed-pugh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; &#8216;He died a hero,&#8217; Fallen Chambers County deputy J’Mar Abel laid to rest Comments Feed" href="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.valleytimes-news.com/_static/??-eJx9jEsOwjAMBS9EElUqQSwQZ0kdUxmcj2JHKLeH7OiG5WjePPeuhjJwjyjuKS5hpICMCbMeoHIY2AzjHmDYRNmCyMn9y7/ulw8RlKxzU7nvlGeorWRUU1t5EKOpBNobukiibuMCL7Gig9FunTjOo3u6Lf7s1/V6WfwHRQhLDw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.valleytimes-news.com/_static/??-eJyNUMtuwzAM+6Epros+sMOwTxlUW020yQ9U9ob8fZ10O2RZgF0Mm6RIU+YrA0cn1ZMap2o86sAuRe0Cx64hT+a3BH2j4IK3haTNFIrFZKk9R52gnETUzCc02aZUOWQh0ILXKwhrY+pF2M1pKxIe5HYw+54KpFy41TCoSuXx8SWzMigDhVZxv9tb+EQRGsENLN5oGYVW8lDhJ/KdSkb3AdZ2OxOSr9J8dMAbefR+nK8c+39bvLV9G02OUUBSn3Tx+HPtW1ZT729gmnkNL/Z0PB0Oz2d7vgO5Drs1' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><script src='https://www.valleytimes-news.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0' id='the_content-hook-script-js'></script>
<script id='the_content-hook-script-js-after'>
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-06-29 02:43:47');
</script>
<link rel="https://api.w.org/" href="https://www.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valleytimes-news.com/wp-json/wp/v2/posts/35563" /><link rel='shortlink' href='https://www.valleytimes-news.com/?p=35563' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F06%2Fhe-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F06%2Fhe-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/valleytimes-news.com/htlbid.css" />
    <script src="https://htlbid.com/v3/valleytimes-news.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VLL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/VLL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VLL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/VLL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/VLL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/VLL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/VLL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/VLL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/VLL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/he-died-a-hero-fallen-chambers-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ycbnmart6etzkdhtakbxwxdbai'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.valleytimes-news.com" class="desktop">
          <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-valleytimes.png" alt="Valley Times-News" />
        </a>
        <a href="https://www.valleytimes-news.com" class="mobile">
          <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-mobile-valleytimes.png" alt="Valley Times-News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35563" class="share-facebook sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35563" class="share-twitter sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20%27He%20died%20a%20hero%2C%27%20Fallen%20Chambers%20County%20deputy%20J%E2%80%99Mar%20Abel%20laid%20to%20rest&body=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F06%2Fhe-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="514a132a59" data-email-share-track-url="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/06/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-31169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31169"><a href="https://www.valleytimes-news.com/">Home</a></li>
<li id="menu-item-31170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31170"><a href="https://www.valleytimes-news.com/category/news/">News</a></li>
<li id="menu-item-31171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31171"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a></li>
<li id="menu-item-31172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31172"><a href="https://www.valleytimes-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31173"><a href="https://www.valleytimes-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-31174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31174"><a href="https://subscriptions.valleytimes-news.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=VTN">E-Edition</a></li>
<li id="menu-item-31175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31175"><a href="https://www.valleytimes-news.com/contests/">Contests</a></li>
<li id="menu-item-31176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31176"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-31177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31177"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
	<li id="menu-item-31178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31178"><a href="https://www.valleytimes-news.com/services/policies/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-31179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31179"><a href="https://www.valleytimes-news.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-31180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31180"><a href="https://www.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>
	<li id="menu-item-31181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31181"><a href="https://www.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-31182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31182"><a href="https://www.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-31183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31183"><a href="https://www.valleytimes-news.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a href="https://www.valleytimes-news.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a href="https://www.valleytimes-news.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.valleytimes-news.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Valley Times-News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">&#8216;He died a hero,&#8217; Fallen Chambers County deputy J’Mar Abel laid to rest</h2>

        <p class="pubStamp">Published 6:00 pm Tuesday, June 28, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.valleytimes-news.com/author/ed-pugh/" rel="bookmark">Ed Pugh</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="800" height="450" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg 800w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=300,169 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=768,432 768w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Funeral-ProcessionFW.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></dt><dd class='wp-caption-text'>Heroes escort: The funeral procession for fallen Chambers County Deputy J’Mar Colin Abel makes its way from S.M. Goodson Funeral Home in Talladega to Kelly Springs Missionary Baptist Church in Munford Monday afternoon. Photo by Ed Pugh.</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date='2022-06-29 02:43:47'>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</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-06-29 02:43:47'></div>
                </td>
            </tr>
        </table><p><span class="s1">On Monday, law enforcement personnel from Chambers County and all across the state of Alabama, and even the state of Georgia, descended upon the small town of Munford in Talladega County to pay their final respects to fallen Deputy Sheriff J’Mar Colin Abel.</span></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FTheValleyTimesNews%2Fvideos%2F551985263085745%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="429" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><span class="s1">Along with the outpouring of law enforcement support, many prominent members of the Chambers County community made the nearly two-hour drive to pay their respects. State Representative Debbie Wood, Commissioners Doug Jones, James Williams, Debra Riley and Sam Bradford, Chambers County Revenue Commissioner Beth Abney, Lanett Police Chief Johnny Wood, LaFayette Fire and EMS Chief James Doody, and Republican candidate for Chambers County sheriff Jeff Nelson were all in attendance.</span></p>
<div class="ad count28"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span class="s1">J’Mar died when he lost control of his vehicle while assisting Roanoke Police Department in a chase that made its way into Chambers County.</span></p>
<p><span class="s1">The church service took place at Kelly Springs Missionary Baptist Church with Bishop Walt Higgins officiating. The church nave was filled with law enforcement, mainly to the right side of the church, and family to the left side. </span></p>
<p><span class="s1">Higgins prayed as Abel’s family filed into the church and up to the casket to say their final goodbyes. J’Mars’ fiancee, Jasmine Gaddist, could not hold back her emotions and, at one point, had to be assisted out of the church to regain her composer before returning. Gaddist is pregnant with the couple’s daughter.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span class="s1">Able’s aunt, associate pastor Wanda J. Turner, called J’Mar blessed before she began reading from scripture. </span></p>
<p><span class="s1">“I thank God for all his family members everywhere,” Turner said. “He has so many aunts, so many uncles. He was a blessed person, blessed.”</span></p>
<p><span class="s1">When it came to reflections, J’Mar was heralded as a great son, great partner and a well-respected deputy sheriff.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s1">Patrol Sargeant Derick Wright, who served as J’Mar’s field training officer (FTO), talked about his first meeting with J’Mar during the interview process at the detention center.</span></p>
<p><span class="s1">“First time I met Deputy Abel was during an interview with Maj. Mike Parrish and myself at the detention facility, where he was applying to be a correctional officer,” Wright said. “To say he blew his interview out of the park would actually be an understatement.”</span></p>
<p><span class="s1">Wright talked about how J’Mar excelled at everything once hired at the Chambers County Jail on June 20, 2020, and on April 19, Wright said J’Mar was transferred to the sheriff’s office, where Wright’s job was to prepare J’Mar for the academy and nit-pick everything he could.</span></p>
<p><span class="s1">“As his FTO, it was my job to pick him apart every day, and there just wasn’t anything to pick apart,” Wright said. “Deputy Abel was, in my opinion, the absolute definition of squared away. From his uniform appearance to his boots being shined. When he walked in the patrol office, he just had this confidence in his appearance, in my opinion, that he had been doing this for years.”</span></p>
<p><span class="s1">This confidence likely came from his father, Martin Abel, an Air Force veteran. Martin took a deep breath before taking the podium to talk about his son, J’Mar. Martin told the mourners that J’Mar always wanted to get into law enforcement, despite Martin’s attempts to steer him to the Air Force.</span></p>
<p><span class="s1">“Saying that he wanted to be in law enforcement is an understatement,” Martin said. “I couldn’t stop him even though I wanted him to go into the Air Force. He said no. Law enforcement is where I want to go.”</span></p>
<p><span class="s1">The bond Martin and J’Mar shared was apparent when Martin spoke about his and his son’s conversations while J’Mar was in the academy. Martin said J’Mar would call him often at the Jefferson County Sheriff’s Office Department Certified Academy to fill him in on what he was learning and ask Martin for assistance.</span></p>
<p><span class="s1">“I remember when he would tell me what was going on,” Martin said. “He asked me, ‘Hey, Dad. They got us shining our boots here. Can you teach me how to shine my boots?’ And I told him, I said, ‘Well, it’s been a long time since I shined some black leather boots. But I’ll show you how to do it.”</span></p>
<p><span class="s1">The father and son spent many days at the gun range, discussing J’Mar’s career and future aspirations. Martin said there was no doubt that law enforcement was where J’Mar wanted to be, and J’Mar had a goal of joining the United States Marshal Service.</span></p>
<p><span class="s1">“We had talked; we had lengthy, lengthy conversations about his career, and it was law enforcement,” Martin said. “His next step was progressing from the local level to the federal level. He asked me several times, ‘Hey, Dad, what do you think? What federal agency [do] you think I should go into? [As] soon as the words US Marshal rolled out of my mouth, he was like, that’s what I want to do.”</span></p>
<p><span class="s1">In closing, Martin asked everyone to remember his son died a hero.</span></p>
<p><a href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg"><img loading="lazy" class="aligncenter size-full wp-image-35564" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg" alt="" width="756" height="1008" srcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg 756w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg?resize=225,300 225w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg?resize=622,829 622w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg?resize=263,350 263w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Martin-Abel-holding-hat-looking-down.jpeg?resize=104,139 104w" sizes="(max-width: 756px) 100vw, 756px" /></a></p>
<p><span class="s1">“I’m going to miss him, I’m going to honor him, and I ask each and every one of you here in the church and also at home that keep in mind, just have it in you that my son was a hero,” Martin said. “He died a hero, he died doing what he loved that’s all I asked you guys when you start memorizing and having him in your memories about Jamar, I don’t wish this on any father. You shouldn’t be burying your kid.”</span></p>
<p><span class="s1">Chambers County Sheriff Sid Lockhart took a moment to thank everyone that took the time to attend the service and talked about how amazed he has been with the outpouring of support, not just from Chambers County and the state of Alabama. Lockhart said he has received calls, cards and gifts from all across the United States.</span></p>
<p><span class="s1">After the church service, the procession headed a few hundred yards to Kelly Springs Memorial Gardens, where J’Mar received full police honors. As the family and all attending members of law enforcement gathered near a tent, a lone bugler played taps as members of the Lee County Honor Guard gave J’Mar a 21-gun salute. That was followed by handing off of the American flag that draped the coffin to surviving members of the family. Shortly after, from the loudspeaker of a Chambers County patrol SUV, Chambers County 911 Communications Supervisor Darlene Billingsley was heard calling J’Mar’s end of watch.</span></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=316&amp;href=https%3A%2F%2Fwww.facebook.com%2FTheValleyTimesNews%2Fvideos%2F810996629885133%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="431" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><span class="s1">“Chambers County dispatch to 1224 &#8230; Chambers County dispatch to 1224 &#8230; Chambers County dispatch to all surrounding agencies, Chambers County Deputy J’Mar Abel unit 1224 has taken his final 10-42. Rest easy, sir. We’ll take it from here,” Billingsley said.</span></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FTheValleyTimesNews%2Fvideos%2F360803639499826%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="429" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/DSC_0601.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gallery: Racing at Penton Motor Speedway still going strong 2 months after grand reopening">Gallery: Racing at Penton Motor Speedway still going strong 2 months after grand reopening</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/06/valley-farmers-market-thriving-in-summer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/Dennis-and-Jeanine-Caldwell-FW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/06/valley-farmers-market-thriving-in-summer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Valley Farmer’s Market thriving in summer">Valley Farmer’s Market thriving in summer</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.valleytimes-news.com/2022/06/local-hvac-companies-struggle-to-keep-up-with-demand-for-air-conditioning/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Local HVAC companies struggle to keep up with demand for air conditioning">Local HVAC companies struggle to keep up with demand for air conditioning</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/06/grand-opening-a-success-say-pool-store-owners/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/VTN_0358-Michael-and-Asheley-Cook-FW.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/06/grand-opening-a-success-say-pool-store-owners/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Grand opening a success, say pool store owners">Grand opening a success, say pool store owners</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/">
              <img src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/06/DSC_0601.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/">Gallery: Racing at Penton Motor Speedway still going strong&hellip;</a> </h4>
          <a href="https://www.valleytimes-news.com/2022/06/gallery-racing-at-penton-motor-speedway-still-going-strong-2-months-after-grand-reopening/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-31188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31188"><a href="https://www.valleytimes-news.com/">Home</a></li>
<li id="menu-item-31189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31189"><a href="https://www.valleytimes-news.com/category/news/">News</a></li>
<li id="menu-item-31190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31190"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a></li>
<li id="menu-item-31191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31191"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
<li id="menu-item-31192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31192"><a href="https://smb.valleytimes-news.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-31193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31193"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Valley Times-News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1656449717"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/plugins.js?1656449717"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/main.js?1656449717"></script>

        <script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="text/javascript">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="text/javascript">tb_pathToImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.valleytimes-news.com\/2022\/06\/he-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest\/":35563};
	</script>
				<script type="text/javascript" src="https://www.valleytimes-news.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1656449716j" ></script><script src='https://www.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.valleytimes-news.com/wp-content/plugins/wp-polls/polls-js.js?m=1656449717g" ></script><script nitro-exclude data-wpfc-render='false' data-trinity-mount-date='2022-06-29 02:43:47' src='https://trinitymedia.ai/player/trinity/e70df43f977e0871402cfc4fc4318688/?postHash=f6346b19742c4af045e080a267cb7edb&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F06%2Fhe-died-a-hero-fallen-chambers-county-deputy-jmar-abel-laid-to-rest%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'176206029',post:'35563',tz:'-4',srv:'www.valleytimes-news.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '176206029', '35563' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>