  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson - Valley Times-News | Valley Times-News</title><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-valleytimes.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-mobile-valleytimes.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?w=800" as="image" imagesrcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg 800w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=300,169 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=768,432 768w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=622,350 622w" imagesizes="(max-width: 800px) 100vw, 800px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/style.css?1670448254" as="style">

								<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670425127" />
				<link rel="stylesheet" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/css/normalize.css?1670425127" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/style.css?1670448254" />

        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/favicon-valleytimes.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson - Valley Times-News" />
	<meta property="og:description" content="It was a chippy game for Lanett, but the Panthers were able to overcome double digit fouls in the first half to defeat Charles Henderson 55-46 at the Auburn Christmas Tournament on Friday." />
	<meta property="og:url" content="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/" />
	<meta property="og:site_name" content="Valley Times-News" />
	<meta property="article:published_time" content="2022-12-16T23:25:32+00:00" />
	<meta property="og:image" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Noah Patheja" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Noah Patheja" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/","url":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/","name":"Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson - Valley Times-News","isPartOf":{"@id":"https://www.valleytimes-news.com/#website"},"primaryImageOfPage":{"@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#primaryimage"},"image":{"@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#primaryimage"},"thumbnailUrl":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg","datePublished":"2022-12-16T23:25:32+00:00","dateModified":"2022-12-16T23:25:32+00:00","author":{"@id":"https://www.valleytimes-news.com/#/schema/person/ee79c6a1eceffb0dbfc329b0e6f23a73"},"breadcrumb":{"@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#primaryimage","url":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg","contentUrl":"https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg","width":800,"height":450},{"@type":"BreadcrumbList","@id":"https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.valleytimes-news.com/"},{"@type":"ListItem","position":2,"name":"Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson"}]},{"@type":"WebSite","@id":"https://www.valleytimes-news.com/#website","url":"https://www.valleytimes-news.com/","name":"Valley Times-News","description":"Serving Lanett and Valley, Alabama and West Point, Georgia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.valleytimes-news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.valleytimes-news.com/#/schema/person/ee79c6a1eceffb0dbfc329b0e6f23a73","name":"Noah Patheja","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.valleytimes-news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8decf4e5e55ee18be5bb0ad4badc658f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8decf4e5e55ee18be5bb0ad4badc658f?s=96&d=mm&r=g","caption":"Noah Patheja"},"url":"https://www.valleytimes-news.com/author/noahpatheja/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Valley Times-News &raquo; Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson Comments Feed" href="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.valleytimes-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.valleytimes-news.com/_static/??-eJx9jUkOwjAMRS9EEloBXSHOkjqmGJxBsaOqt6ddIFEhsfzD03NzMZSAW0BxT3ERA3lkjJh0Fwr7BathnDwsNlKyIHJw//B1+847CHLS7VO4TZQ2UGtOqKbUfCdGUwi0VXSBRN3IGV5iRRdGOzbi8GtfCwfsRQiMPlajfIS3eO0uw/HUn7t+eAN1/Vns' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.valleytimes-news.com/_static/??-eJyNUF1PwzAM/EO4XoY0xAPipyAv8VqD86E5Heq/J+3goZRKvETJ3fkuZ/wsIMnrGNjQm2EgG8TnZF2U1DXkAX9LKDQKznRdSdpM5VSx6NhLshkqWdVwOaHJdqUmsSiDVbpcQMUaM55V/JK2IeFO7gdL6LlCLlVaDSQzrvePr5mNQR04torHw9HBjVR5Aj+IBrQ6KW/kcYSfyHeuhfwHONedMOYwavOxga4cKIRpuUrq/23x1vaNlr2QguY+2+rx59r3rObe38A88xpf3OnJHR6fnXNfv/i7Mw==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.valleytimes-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.valleytimes-news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.valleytimes-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.valleytimes-news.com/wp-json/wp/v2/posts/39196" /><link rel='shortlink' href='https://www.valleytimes-news.com/?p=39196' />
<link rel="alternate" type="application/json+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F12%2Ffourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.valleytimes-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F12%2Ffourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114791706-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-114791706-1');
</script>
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2020/04/cropped-WPlogo.png?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f60d5030cb01b3891d025aa';
          var adm_dam_id = '5f60d53e0cb01b3891d025ae';
          var adm_dpm_id = '5f60d51b0cb01b3891d025ac';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ieqAI8pckeKu2Ry07h29RBlsJsMVpsyUQZN7MeA-uiXim7i4Vy3a0UsF8C8ogAHeiByrF2w9ECml0k",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/valleytimes-news.com/htlbid.css" />
    <script src="https://htlbid.com/v3/valleytimes-news.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'sports, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/VLL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/VLL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/VLL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/VLL-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/VLL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/VLL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/VLL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/VLL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/VLL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/VLL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/VLL-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/fourth-quarter-surge-leads-lady");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.valleytimes-news.com" class="desktop">
          <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-valleytimes.png" alt="Valley Times-News" />
        </a>
        <a href="https://www.valleytimes-news.com" class="mobile">
          <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-valley-child/media/img/brand/logo-white-mobile-valleytimes.png" alt="Valley Times-News" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39196" class="share-facebook sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39196" class="share-twitter sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Fourth%20quarter%20surge%20leads%20Lady%20Panthers%20to%2055-46%20win%20over%20Charles%20Henderson&body=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F12%2Ffourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f3cc5aca20" data-email-share-track-url="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.valleytimes-news.com/2022/12/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-31169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31169"><a href="https://www.valleytimes-news.com/">Home</a></li>
<li id="menu-item-31170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31170"><a href="https://www.valleytimes-news.com/category/news/">News</a></li>
<li id="menu-item-31171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31171"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a></li>
<li id="menu-item-31172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31172"><a href="https://www.valleytimes-news.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31173"><a href="https://www.valleytimes-news.com/category/obituaries/">Obits</a></li>
<li id="menu-item-31174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31174"><a href="https://digital.valleytimes-news.com/">E-Edition</a></li>
<li id="menu-item-31175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31175"><a href="https://www.valleytimes-news.com/contests/">Contests</a></li>
<li id="menu-item-31176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31176"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-31177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31177"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
	<li id="menu-item-31178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31178"><a href="https://www.valleytimes-news.com/services/policies/">Terms of Use</a></li>
</ul>
</li>
<li id="menu-item-31179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31179"><a href="https://www.valleytimes-news.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-31180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31180"><a href="https://www.valleytimes-news.com/submit/submit-photo/">Submit a photo</a></li>
	<li id="menu-item-31181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31181"><a href="https://www.valleytimes-news.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-31182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31182"><a href="https://www.valleytimes-news.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-31183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31183"><a href="https://www.valleytimes-news.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a href="https://www.valleytimes-news.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a href="https://www.valleytimes-news.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.valleytimes-news.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Valley Times-News..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson</h2>

              <p class="pubStamp">Published 6:25 pm Friday, December 16, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.valleytimes-news.com/author/noahpatheja/" rel="bookmark">Noah Patheja</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="800" height="450" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg 800w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=300,169 300w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=768,432 768w, https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyPanthCH.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-16 23:58:12" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Fourth quarter surge leads Lady Panthers to 55-46 win over Charles Henderson. It was a chippy game for Lanett, but the Panthers were able to overcome double digit fouls in the first half to defeat Charles Henderson 55-46 at the Auburn Christmas Tournament on Friday.\r\n\r\nThe Lady Panthers depended on youth to lead them to victory with freshman point guard Nakeriona Heard scoring 11 in the first half.\r\n\r\nWhile Heard was carving through the paint, sophomore Makiah White was crashing the boards and preventing the Trojans from creating second chance points.\r\n\r\nLanett head coach Charlie Williams was pleased with the win, but he knows they needed to be more balanced on offense.\r\n\r\n\u201cWe turned the energy up in the second half,\u201d Williams said.\r\n\r\n\u201cIt was a flat game. They had exams all morning, and we had to jump on the bus and play. We\u2019re a balanced team, but we had a bad game on the outside. That\u2019s going to happen in tournaments.\u201d\r\n\r\nDespite seven first quarter fouls, Lanett still took a 14-11 lead thanks to Heard\u2019s six first quarter points.\r\n\r\nThe Lady Panthers struggled with some turnovers in the second quarter, but they were able to grab some momentum heading into halftime as Heard drew a shooting foul with 0.1 seconds left in the half to give Lanett a 24-23 lead.\r\n\r\nIt was more back-and-forth defense in the third quarter as neither team could knock down a lot of shots.\r\n\r\nLanett\u2019s White continued to be a dominant force on the interior, and the Lady Panthers took a 38-33 lead heading into the fourth quarter.\r\n\r\nWilliams was pleased with her performance.\r\n\r\n\u201cShe\u2019s progressing very well,\u201d Williams said.\r\n\r\n\u201cHer defense has really progressed since last year. She took a step up.\u201d\r\n\r\nCharles Henderson came out strong at the start of the fourth quarter by cutting Lanett\u2019s lead to one, but frustration started to set in for the Lady Trojans when they committed a technical foul with four minutes left to give Lanett a six point lead.\r\n\r\nThe Lady Panthers are now 5-1 on the year.\r\n\r\n\u00a0","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-16 23:58:12'></div>
                </td>
            </tr>
        </table><p><span style="font-weight: 400;">It was a chippy game for Lanett, but the Panthers were able to overcome double digit fouls in the first half to defeat Charles Henderson 55-46 at the Auburn Christmas Tournament on Friday.</span></p>
<p><span style="font-weight: 400;">The Lady Panthers depended on youth to lead them to victory with freshman point guard Nakeriona Heard scoring 11 in the first half.</span></p>
<p><span style="font-weight: 400;">While Heard was carving through the paint, sophomore Makiah White was crashing the boards and preventing the </span><span style="font-weight: 400;">Trojans</span><span style="font-weight: 400;"> from creating second chance points.</span></p>
<div class="ad count17"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
  <form action="https://valleytimes-news.us16.list-manage.com/subscribe/post?u=47ee7e89c9d398870f69b5758&amp;id=2fb834aecb&amp;f_id=001e23e1f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> 

<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->




</div></div><p><span style="font-weight: 400;">Lanett head coach Charlie Williams was pleased with the win, but he knows they needed to be more balanced on offense.</span></p>
<p><span style="font-weight: 400;">“We turned the energy up in the second half,” Williams said.</span></p>
<p><span style="font-weight: 400;">“It was a flat game. They had exams all morning, and we had to jump on the bus and play. We’re a balanced team, but we had a bad game on the outside. That’s going to happen in tournaments.”</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Despite seven first quarter fouls, Lanett still took a 14-11 lead thanks to Heard’s six first quarter points.</span></p>
<p><span style="font-weight: 400;">The Lady Panthers struggled with some turnovers in the second quarter, but they were able to grab some momentum heading into halftime as Heard drew a shooting foul with 0.1 seconds left in the half to give Lanett a 24-23 lead.</span></p>
<p><span style="font-weight: 400;">It was more back-and-forth defense in the third quarter as neither team could knock down a lot of shots.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Lanett’s White continued to be a dominant force on the interior, and the Lady Panthers took a 38-33 lead heading into the fourth quarter.</span></p>
<p><span style="font-weight: 400;">Williams was pleased with her performance.</span></p>
<p><span style="font-weight: 400;">“She’s progressing very well,” Williams said.</span></p>
<p><span style="font-weight: 400;">“Her defense has really progressed since last year. She took a step up.”</span></p>
<p><span style="font-weight: 400;">Charles Henderson came out strong at the start of the fourth quarter by cutting Lanett’s lead to one, but frustration started to set in for the Lady Trojans when they committed a technical foul with four minutes left to give Lanett a six point lead.</span></p>
<p><span style="font-weight: 400;">The Lady Panthers are now 5-1 on the year.</span></p>
<p>&nbsp;</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/12/valley-girls-fall-to-eufala-63-25/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LadyRamEufala.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/12/valley-girls-fall-to-eufala-63-25/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Valley girls fall to Eufala 63-25">Valley girls fall to Eufala 63-25</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/12/beulah-dual-sport-athlete-noah-higdon-reflects-on-football-career/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/NHigdon.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/12/beulah-dual-sport-athlete-noah-higdon-reflects-on-football-career/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Beulah dual-sport athlete Noah Higdon reflects on football career">Beulah dual-sport athlete Noah Higdon reflects on football career</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.valleytimes-news.com/2022/12/points-womens-basketball-team-will-focus-on-family-and-rest-during-christmas-break/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Point’s women’s basketball team will focus on family and rest during Christmas break">Point’s women’s basketball team will focus on family and rest during Christmas break</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.valleytimes-news.com/2022/12/beulah-high-begins-new-workout-program/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.valleytimes-news.com/wp-content/uploads/sites/47/2022/12/LJFitzpatrick.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.valleytimes-news.com/2022/12/beulah-high-begins-new-workout-program/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Beulah High begins new workout program">Beulah High begins new workout program</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?src=lagrangenews.com_s3ovjqk9760na8ak8e048n3mqc%40group.calendar.google.com&showTitle=0&showNav=0&showDate=0&showPrint=0&showTabs=0&showCalendars=0&showTz=0&mode=AGENDA&height=400&wkst=1&bgcolor=%23FFFFFF&color=%23A32929&ctz=America%2FNew_York" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-31188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31188"><a href="https://www.valleytimes-news.com/">Home</a></li>
<li id="menu-item-31189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31189"><a href="https://www.valleytimes-news.com/category/news/">News</a></li>
<li id="menu-item-31190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31190"><a href="https://www.valleytimes-news.com/category/sports/">Sports</a></li>
<li id="menu-item-31191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31191"><a href="https://marketplace.valleytimes-news.com/AdHunter/valleytimesnews/">Classifieds</a></li>
<li id="menu-item-31192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31192"><a href="https://smb.valleytimes-news.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-31193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31193"><a href="https://www.valleytimes-news.com/services/about-us/">About Us</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Valley Times-News</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/plugins.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.valleytimes-news.com/wp-content/themes/2021-bni/media/js/main.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>


<style>
  img {
    pointer-events: none;
    user-drag: none;
    -webkit-user-drag: none;
    -ms-user-drag: none;
    -moz-user-drag: none;
  }
</style>

<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
// Disable Right-click
var message="Right-click has been disabled";
function clickIE() {
    if (document.all) {
        (message);
        return false;
    }
}
function clickNS(e) {
    if (document.layers || (document.getElementById && !document.all)) {
        if (e.which == 2||e.which == 3) {
            (message);
            return false;
        }
    }
}
if (document.layers) {
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown = clickNS;
} else {
    document.onmouseup = clickNS;
    document.oncontextmenu = clickIE;
}
document.oncontextmenu = new Function("return false");
</script>



				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.valleytimes-news.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.valleytimes-news.com\/2022\/12\/fourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson\/":39196};
	</script>
				<script type="pmdelayedscript" src="https://www.valleytimes-news.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670425127j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.valleytimes-news.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.valleytimes-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.valleytimes-news.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1670425127j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-16 23:58:12" src="https://trinitymedia.ai/player/trinity/e70df43f977e0871402cfc4fc4318688/?postHash=c260b968f0dd183e12808d50a84ab25e&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.valleytimes-news.com%2F2022%2F12%2Ffourth-quarter-surge-leads-lady-panthers-to-55-46-win-over-charles-henderson%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.valleytimes-news.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202250.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'176206029',post:'39196',tz:'-5',srv:'www.valleytimes-news.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '176206029', '39196' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//valleytimes-news.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>